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About this help 

This Help has been prepared to help you get started with your Microscope VIS application. 

The Microscope VIS application lets you capture images and video from digital cameras 

connected to microscopes, process and analyze them. 

Help menu 

Content 

Shows the content of the help file in a tree structure. Click on the book symbols to open 

subchapters. 

Index 

Contains a collections of index entries. Click on an entry in the list to open the related help 

topic. 

Search 

Enter a search word where you search help for. The search results will be shown as a list. 

Simply click on a list entry to open the related help topic. 

Text formats and conventions 

The Microscope VIS Help uses the following documentation conventions: 

1. This is a numbered step in a process. 

Bold Indicates a control, such as window, tab, panel, text box, button, 

spin box, list box, etc. 

<Key> Indicates a key to press in order to perform an action. 
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Microscope VIS workspace 

Main interface elements: 

 Header; 

 Ribbon; 

 Navigation Pane; 

 Display Area; 

 Measurement results panel; 

 

Header 

 

Use the Header menu to: 

 Save data  

 Undo/Redo actions  

 View help  file  

 Control windows size and exit the Microscope VIS  
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Ribbon 

 

Use the Ribbon  to access to main application functions. 

The Ribbon contains following tabs: 

 File; 

 Capture; 

 Format; 

 Measurements; 

 View; 

 Help. 

File (Backstage) 

Use the ribbon tab File to open the Backstage view: 

 Watch meta information about images or videos (Info tab); 

 Open images or videos; 

 Save images or videos; 

 Export data; 

 Print data; 

 Watch information about current version of the application; 

 Exit the Microscope VIS application. 
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Capture 

 

Use the ribbon tab Capture to: 

 View streaming; 

 Create snapshots; 
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 Setup snapshot and time lapse settings; 

 Setup camera settings; 

 Record video. 

Format 

 

Use the ribbon tab Format to process images: 

 Select measurements shapes; 

 Pan around the image; 

 Change image parameters; 

 Apply different filters to the image; 

 Rotate images; 

 Crop Image; 

 Resize/Resample image. 

Measurements 

 

Use the tab Measurements to: 

 Select measurements shapes; 

 Pan around the image; 

 Calibrate camera; 

 Perform measurements; 

 Add text and marks to the image. 
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View 

 

Use the ribbon tab View to: 

 View image in the full screen mode; 

 Set view image preferences; 

 Zoom image. 

Help 

 

Use the ribbon tab Help to view the Microscope VIS application user guide. 

Navigation Pane 

 

Use the Navigation Pane to: 

 View list of cameras (devices); 

 View list of images (snapshots); 

 View list of videos (recordings). 
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Display area 

 

Use the Display Area to: 

 View camera streaming; 

 View images (snapshots); 

 Change images views; 

 View videos (recordings) in the video player. 

Measurement Results 

 

Use the Measurement Results panel to view measurement results. 

Command Line Parameters 

The application command line parameters come in two variants: a short one and a long one. 



 

12 Copyright © 2016 KERN & SOHN GmbH 

In the short variant the parameter is written as a hyphen immediately followed by a single 

letter and optionally a value (or values) separated by a space character. Some parameters do 

not have the short variant. 

In the long variant, the parameter is written as two hyphen immediately followed be a 

parameter name (two or more letters) and optionally a value (or values) separated by a space 

character. 

No whitespace is allowed between hyphens or hyphen and parameter name. 

The parameters are separated by space characters. 

 

Short Variant Long Variant Description Examples Remarks 

-u 

<language_name> 

--uiculture 

<language_name> 

Overrides the 

application language set 

in options.  

<language_name> can 

be one of the following: 

 en 

 de 

 es 

 it 

 fr 

-u de 

--uiculture fr 

 

-c <culture_code> --culture 

<culture_code > 

Overrides the default 

culture used for 

formatting and string 

comparison. 

If not specified, current 

windows culture will be 

used. 

<culture_code> can be 

any valid ISO 639-1 

culture code. 

-c fr 

-c de-AT 

--culture it 

--culture ru-

RU 

 

-i 

<instance_name> 

--instance 

<instance_name> 

Instance name. Can be 

used to run a separate 

application instance. 

-i 

my_new_insta

nce 

--instance 

some_instanc

e 

Not 

recommen

ded to use! 

The second 

instance 

may not be 

able to 

access 
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some 

cameras. 

-o <file_paths> --open 

<file_paths> 

Opens the specified 

files. 

Each file path should be 

enclosed in quotation 

marks. 

The paths must be 

separated by a 

whitespace. 

-o 

"C:\MyFile.jpg

" 

-o 

"C:\F1.png" 

"C:\F2.jpg" 

--open 

“D:\File.mvisx

” 

 

 --resetlayout Resets the application 

layout. 

--resetlayout  

-r --resetsettings Resets all application 

settings to their default 

values. 

-r 

--

resetsettings 

 

 

More complex example: 

 

MicroscopeVIS.exe -u fr -o "C:\File1.jpg" "C:\File2.png" --resetlayout 
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Operating 

See the chapters Control Window, Manage Data, Connect Camera, View Images Stream, Create 

Snapshots, Adjust Camera Settings, Process Images, Perform Measurements, Ruler, Grid and 

Scale Bar, Recording Video, Video Player, View Microscope VIS Help. 

Control Window 

Use the header menu to control size of the Microscope VIS window. 

 Click the Collapse  button to turn down Microscope VIS window into the 

taskbar. 

 Click the Expand  button to expand Microscope VIS window. 

 Click the Close  button to close Microscope VIS window and exit the application. 

Manage Data 

To manage your data use the File tab on the Ribbon. 

Open File 

To open an image or a video file do the following: 

1. Click File > Open.  
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2. Do any of the following: 

 Click one of the file (image or video) names from the Recent Files list. The 

Microscope VIS opens the selected file. 

 Click Computer tab and open one of the recent locations or click Browse. Select 

your file and click Open. 

Save Image 

To save an image do the following: 

1. Click File > Save As (alternatively – right-click the image in the Display Area and 

click Save as on the context menu).  
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2. Select a file type and adjust file options. 

Note: the Microscope VIS allows you to save images in the following types (formats): 

 MicroscopeVIS files (*.mvisx) – a custom Microscope VIS format; 

 JPEG files (*.jpg); 

 Portable Network Graphics (*.png); 

 Tagged Image File (*.tiff); 

 Windows Bitmap (*.bmp). 

You are able to open images in other formats in read only (it depends on installed 

drivers in the operation system), but to save only in the above formats. 

MicroscopeVIS files (*.mvisx) is a custom Microscope VIS format. This format allows 

storing image, meta information and editable measurement elements in one file. 

There is a chance you will not be able to open images in this format in another external 

image editor. To do this save the image in .jpg, .png, .tiff or .bmp format. 

The following save options are available: 

File Type File Options 

MicroscopeVIS files (*.mvisx) Compression (use this option to control the image 

quality; you can set here one of the following kinds 

of compression: super-fast, fast, normal, maximum 

or uncompressed) 
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Color depth (use this option to save image as color 

image or as grayscale image) 

JPEG files (*.jpg) Quality (use this option to control the image 

quality; you can set the quality of the image in 

percent: 1% until 100%) 

Portable Network Graphics (*.png) Color depth (use this option to save image as color 

or as grayscale image) 

Tagged Image File (*.tiff) Compression (use this option if you want to 

compress the image) 

Color depth (use this option to save image as color 

image or as grayscale image) 

Windows Bitmap (*.bmp) Color depth (use this option to save image as color 

image or as grayscale image) 

 

Additional File Options 

The following additional file options are available for the formats .jpg, .png, .tiff or .bmp: 

 Burn-in measurements and annotations (if you select this option all the 

measurements and annotations will be merged with the current image into one 

raster image and you will not be able to edit them anymore. It might be helpful 

if you want to open this image in another application and want to see 

measurements shapes on this picture); 

 Save measurements and annotations for a further processing (if you select 

this option all the measurements and annotations will be saved in a separate file 

with extension .mvisl. You will be able to edit them further); 

 Burn-in ruler (if you select this option vertical and horizontal rulers will be 

shown on the image). 

3. Click the Save As button, enter a file name, select a preferred location and then click 

the Save button in the dialog box. 

Save Image Changes 

To save image changes do any of the following: 

 Click Save  on the Quick Access Toolbar or 

 Click File > Save, or 

 Right-click the image in the Display Area and click Save on the context menu.  
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Close Image 

To close an image do any of the following: 

 Click Close  in the image tab title; 

 Right-click the image tab title and click Close; 

 Right-click the image and click Close . 

Delete Image 

1. Do any of the following: 

 Right-click the image preview in the Images List and click Delete; 

 Right-click the image in the Display Area and click Delete; 

2. Click Yes in the Delete File dialog box. 

 

Print Image 

1. Open/select an image you want to print. 

2. Click File > Print. On the right, you will see your image. 
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3. Click the Print button. 

The image can be split into several pages. To see each page, click the arrow at the bottom 

of the preview, and if the image is too small or too big, use the zoom slider to adjust it. 

 

You can use the following settings: 

Setting Description 

Orientation Use this setting to print your image in the Portrait 

or in the Landscape Orientation. 

Paper Size Use this setting to set the Paper Size. 

Scaling Use this setting to print your image in the original 

size (No Scaling) or fit to one page (Fit On Page).  

Burn-in Ruler Select this option to print vertical and horizontal 

rulers on your image. 
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Export Data 

To export data do the following. 

1. Open/select an image you want to export. 

2. Click the File > Export. 

 

3. Click the Word Document tab or the Excel Document tab to export image in the 

Microsoft Word or in the Microsoft Excel format. 

4. Click the Create button, enter a file name, select a preferred location and then click 

the Save button. 

Connect Camera 

Connect your camera to the computer using USB (the driver should have been installed 

together with the basic installation). 

You will see a new item in the Devices list and the message “The camera [camera name] is 

connected”. 

 

View Images Stream 

To view the camera images stream in real-time, connect your camera to the computer and 

do any of the following: 

 On the Capture tab, click Start, or 



 

21 Copyright © 2016 KERN & SOHN GmbH 

 

 In the Devices List, right-click your camera and click Start Streaming on the context 

menu, or 

 

 Double-click your camera in the Devices List. 

To stop streaming do any of the following: 

 On the Capture tab, click Stop, or 

 In the Devices List, right-click your camera and click Stop Streaming on the context 

menu. 

Create Snapshots 

The Microscope VIS application allows you to take single snapshots and to create time 

lapses. See also the chapters Adjust Snapshot Settings, Take Single Snapshot and Create 

Time Lapse. 

Adjust Snapshot Settings 

To adjust the snapshot settings follow the steps below. 

1. On the Capture tab, click Snapshot Settings. 

 

The Snapshot Settings dialog box appears. 
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2. Adjust the Snapshot Settings (see the table below). 

Setting Description 

File Type Use this setting to select the file type of snapshots. 

You are able to save your snapshots in the following 

formats: 

 Microscope VIS files (*.mvisx); 

 JPEG files (*.jpg); 

 Portable Network Graphics (*.png); 

 Tagged Image File (*.tiff); 

 Windows Bitmap (*.bmp). 
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Compression To decrease the snapshot size you can compress it. 

Use the Compression box to set compression type. 

See also Save Image chapter. 

Save snapshot as grayscale If you want to save your snapshots as grayscale 

images, select this checkbox. 

Capture additional snapshot 

in the last second 

By default snapshots are taken like in the following 

example: if you set the settings to take snapshots 

each 5 seconds during 15 seconds, only 3 snapshots 

will be taken: the first one in the first second, the 

second one in the fifth second, and the third one in 

the tenth second. 

If you want to take an additional snapshot in the 

fifteenth second (in the last second) select this 

checkbox. 

Auto save snapshot to a file If you want to save your snapshots to a preferred 

location, select the checkbox Auto save snapshot 

to a file and enter a File Path. 

Open new snapshots in tabs 

after Snap 

Select this checkbox to open new snapshots in tabs 

in the Display Area. 

Image Size If you want to save your snapshots in original 

resolution, select the Original Size checkbox. 

If you want to save your snapshots in custom 

resolution, clear the Original Size checkbox and 

enter Width and Height of the image. 

Snapshot Naming Snapshot’s name has the following format: 

{Prefix}_{DateTime:yyyyMMddHHmmss}_{Counter}. 

For example Snapshot_20150512115307_1. 

You can change the Prefix and Counter value 

(Initial Counter Value). 

 

3. Click OK to save the Snapshot Settings. 

These settings will be applied only to the current session and only for the selected 

camera. That means, if you reopen the Microscope VIS application, the default 

settings will be used for this camera. 

4. Click Set as Default if you want to save your settings as default settings. These new 

default settings will be used as default settings for other cameras. 
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5. Click Reset, if you have made some changes and want to set all the settings to default 

values. 

6. Click Cancel to discard all the changes. 

Take Single Snapshot 

To take a single snapshot do the following: 

1. Start Streaming (View Images Stream) from your camera (see also the chapter View 

Images Stream).  

2. Click the Single button. 

 

Create Time Lapse 

To create time lapse do the following. 

1. Start Streaming (View Images Stream) from your camera (see also the chapter View 

Images Stream). 

2. In the Duration box and in the Interval box, enter the duration and the interval of 

the snapshotting. 

For example if you want to take snapshots each 5 seconds during 1 minute, enter the 

Duration 1 min and the Interval 5 sec. 

 

3. Click Sequence. 

Adjust Camera Settings 

Some of the common and most usable Camera Settings are placed directly on the Ribbon, 

other settings are available in the dialog box Advanced Settings. 
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Common Camera Settings 

  

Exposure 

To set the Exposure automatically according to the environment: 

 On the Capture tab, click the Auto Exposure button. 

White Balance 

To set the White Balance automatically according to the environment: 

 On the Capture tab, click the White Balance button. 

Color Mode 

To change the Color Mode do the following: 

 On the Capture tab, click the Color Mode button and select a color mode. 

 

Resolution 

To change the Resolution of the Streaming do the following: 

 On the Capture tab, click the Resolution button and select a Resolution. 
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Area of Interest 

If you want to view only a specific area, apply the Area of Interest. To draw an Area of Interest 

do the following: 

1. Click the AOI/Full Frame button and draw an area of interest on your image. 

2. Click the <ENTER> to display only this area. 

3. Click the AOI/Full Frame button once again to display the image in the full frame 

mode. 

 

 

Advanced Camera Settings 

To adjust the Advanced Camera Settings do the following. 

1. Select your camera and click the Advanced Settings button on the Capture tab, or 

right-click your camera, and click Settings on the context menu. 

You will see the Camera Settings dialog box. The content of this dialog box depends 

on the type of your camera. It is not described here in detail. For example: 
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2. Adjust camera settings. They are applied at once. 

3. Click Close. 

Rename Camera 

To rename camera do the following. 

1. Right-click your camera in the Devices List and click Rename on the context menu. 
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2. Enter a new camera name. 

3. Press <ENTER> or lose the focus. 

Process Images 

To adjust the image format and apply filters to the image use the Format Ribbon tab. 

 

Zoom in or out 

You can zoom in to get a close-up view of your image (or video) or zoom out to see more 

of the image (or video) at a reduced size. You can also choose a particular zoom setting. 

Quickly zoom in or out of an image (video) 

To zoom in or out your image (or video) do the following: 

1. On the status bar, click the Zoom slider. 

 

2. Slide to the percentage zoom setting that you want. Click - or + to zoom in gradual 

increments. 

Choose a particular zoom setting 

You can choose how much of an image (or video) you view on the screen. 

Do any of the following: 
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 On the View tab, in the Zoom group, click Original Size. This returns the view to 

100% zoom. 

 On the View tab, in the Zoom group, click Fit to View. 

 

 On the status bar, click Original Size . This returns the view to 100% zoom. 

 On the status bar, click Fit to View. 

Brightness/Contrast 

To adjust the brightness and contrast levels of the image do the following. 

1. On the Format tab, in the group Adjust, click the Brightness Contrast button. 

 

The Brightness / Contrast dialog box appears. 
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2. Change the Brightness setting using the slider or enter a level value in the Brightness 

box. 

3. Change the Contrast setting using the slider or enter a level value in the Contrast 

box. 

4. Click OK. The settings are applied. 

5. Click Reset to set all values the default values. 

6. Click Cancel to discard all the changes and close the current window. 

 

Zoom in or out of the image preview: 

1. Under the image preview, click the Zoom slider. 

 

2. Slide to the percentage zoom setting that you want. Click - or + to zoom in 

gradual increments. 
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Gamma 

To adjust the gamma of the image do the following: 

1. On the Format tab, in the group Adjust, click the Gamma button. 

 

The Gamma dialog box appears. 

 

2. Change the Gamma setting using the slider or enter a value in the Gamma box.. 

3. Click OK. The setting is applied. 

4. Click Reset to set all values the default values. 

5. Click Cancel to discard all the changes and close the current window. 

 

Zoom in or out of the image preview: 
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1. Under the image preview, click the Zoom slider. 

 

2. Slide to the percentage zoom setting that you want. Click - or + to zoom in 

gradual increments. 

Histogram 

To view the Histogram of the image do the following. 

1. On the Format tab, in the group Adjust, click the Histogram button. 

 

The dockable Histogram panel appears. 

 

2. Select a channel in the Channel box (RGB, Red, Green or Blue for RGB images; 

Grayscale for grayscale images). 

Hue, Saturation, Lightness 

To adjust the Hue, Saturation, Lightness levels on a range of color weights for the image 

do the following. 

1. On the Format tab, in the group Adjust, click the HSL button. 
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The HSL dialog box appears. 

 

2. Change the Hue setting using the slider or enter a value in the Hue box. 

3. Change the Saturation setting using the slider or enter a value in the Saturation box. 

4. Change the Lightness setting using the slider or enter a value in the Lightness box.  

5. Click OK. The settings are applied. 

6. Click Reset to set all values the default values. 

7. Click Cancel to discard all the changes and close the current window. 

 

Zoom in or out of the image preview: 

1. Under the image preview, click the Zoom slider. 

 

2. Slide to the percentage zoom setting that you want. Click - or + to zoom in 

gradual increments. 
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RGB 

To adjust the red, green and blue levels of the image do the following. 

1. On the Format tab, in the group Adjust, click the RGB button. 

 

The RGB dialog box appears. 

 

2. Change the Red level using the slider or enter a level value in the Red box. 

3. Change the Green level using the slider or enter a level value in the Green box. 

4. Change the Blue level using the slider or enter a level value in the Blue box. 

5. Click OK. The settings are applied. 

6. Click Reset to set all values the default values. 

7. Click Cancel to discard all the changes and close the current window. 
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Zoom in or out of the image preview: 

1. Under the image preview, click the Zoom slider. 

 

2. Slide to the percentage zoom setting that you want. Click - or + to zoom in 

gradual increments. 

Invert colors 

To invert colors of your image do the following: 

1. On the Format tab, in the group Adjust, click the Invert button to invert all the pixel 

colors and brightness values in the image. 

 

2. Click this button again to invert these values to the previous state. 

Blur 

To apply the Simple Blur filter to your image do the following: 

 On the Format tab, in the group Filter, click the Blur button and then click Blur. The 

filter is applied. 

  

To apply the Gaussian Blur filter to your image do the following: 

1. On the Format tab, in the group Filter, click the Blur button and then click Gaussian 

Blur. 

The Gaussian Blur dialog box appears. 
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2. Change the Radius using the slider or enter a value in the Radius box. 

3. Click OK. The filter is applied. 

4. Click Reset to set all values the default values. 

5. Click Cancel to discard all the changes and close the current window. 

 

Zoom in or out of the image preview: 

1. Under the image preview, click the Zoom slider. 

 

2. Slide to the percentage zoom setting that you want. Click - or + to zoom in 

gradual increments. 

Sharpen 

To apply the Simple Sharpen filter to your image do the following: 

 On the Format tab, in the group Filter, click the Sharpen button and then click 

Sharpen. The filter is applied. 
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To apply the Gaussian Sharpen filter to your image do the following: 

1. On the Format tab, in the group Filter, click the Sharpen button and then click 

Gaussian Sharpen. 

The Gaussian Sharpen dialog box appears. 

 

2. Change the Radius using the slider or enter a value in the Radius box. 

3. Click OK. The filter is applied. 

4. Click Reset to set all values the default values. 

5. Click Cancel to discard all the changes and close the current window. 

 

Zoom in or out of the image preview: 
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1. Under the image preview, click the Zoom slider. 

 

2. Slide to the percentage zoom setting that you want. Click - or + to zoom in 

gradual increments. 

Edges 

To detect contours of objects on your image: 

 On the Capture tab, in the group Filter, click the Edges button. The filter is applied. 

 

Morphological Filters 

To apply Morphological filters to your image do the following. 

1. On the Format tab, in the group Filter, click the Morphological button and then click 

one of the following filters: 

 Erosion; 

 Dilatation; 

 Opening; 

 Closing. 

  

The filter is applied. 

Rotate Image  

To rotate your image do the following: 

1. On the Format tab, in the group Arrange, click the Rotation button. 
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2. Click one of the following kinds of rotation or flip: 

 Rotate Right 90°; 

 Rotate Left 90°; 

 Rotate 180°; 

 Flip Horizontal; 

 Flip Vertical. 

The arrangement is applied. 

Crop Image 

To crop your image do the following. 

1. On the tab Format, in the Size group, click the Crop button. 

 

The contextual tab Crop appears on the Ribbon and a rectangle appears on the 

image. 
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2. If necessary, adjust the cropping rectangle: 

 To move the rectangle to another position, place the pointer inside the rectangle 

and drag, or in the group Location and Size, enter X and Y position of the 

rectangle. 

 To scale the rectangle, drag a handle, or in the group Location and Size, enter 

Width and Height of the image. 

3. Do one of the following: 

 Click the Crop Image button to crop the current image. 

 Click the Create New Image button to create new from the cropping rectangle 

and open it in a new tab. 

Image Size 

To change the image size use Image Size dialog box (on the Format tab, in the group Size, 

click the Resize button.) 

 

The Image Size dialog box appears. 



 

41 Copyright © 2016 KERN & SOHN GmbH 

 

When you use the Image Size dialog box to resize your images, three aspects of your image 

can change: 

 Pixel dimensions: The width and height of the image. 

 Physical size: size of the image when printed, including a width and height. 

 Image resolution when printed: This value appears in pixels per inch or pixels per 

centimeter. 

The Microscope VIS application calculates the physical size, resolution, and pixel dimensions 

of an image as follows: 

 Physical size = pixel dimensions / resolution 

 Resolution = pixel dimensions / physical size 

 Pixel dimensions = physical size x resolution 

The Image Size dialog box allows you to resize your images in two ways. You can increase 

or decrease the amount of data in the image (resampling). Or, you can maintain the same 

amount of data in the image (resizing without resampling). When you resample, the image 

quality can degrade to some extent. 

Resize Image 

To resize your image do the following: 

1. On the Format tab, in the group Size, click the Resize button. 

2. Make sure that the Resample Image checkbox is clear. If clear, you can change the 

Physical Size and Resolution without changing the total number of pixels in the image. 
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3. To maintain the current aspect ratio, select Constrain Aspect Ratio. This option 

automatically updates the width as you change the height, and vice versa. 

4. Under Pixel Dimensions, enter new values for the Height and Width, or 

5. Under Physical Size, enter new values for the Height, Width and Resolution. If 

desired, select a new unit of measurement. 

6. Click OK. 

Resample Image 

To resample your image do the following: 

1. On the Format tab, in the group Size, click the Resize button. 

2. Select Resample Image. 

3. To maintain the current aspect ratio, select Constrain Aspect Ratio. This option 

automatically updates the width as you change the height, and vice versa. 

4. Under Pixel Dimensions, enter new values for the Height and Width. 

5. Click OK. 

Perform Measurements 

To perform measurements use the Measurements Ribbon tab. 

 

See the results of your measurements in the Measurement Results panel. 

 

Calibrate Camera 

The Microscope VIS application allows creating new calibrations, applying these calibrations 

to your images and managing them. See also the chapters Create New Calibration, Apply 

Calibration to an Image and Manage Calibrations. 
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Create New Calibration 

To calibrate your camera do the following: 

1. On the Measurements tab, in the group Calibration, click the New button. 

 

2. Draw the reference line on the image of the stage micrometer. 

The New Calibration dialog box appears. 

 

3. Enter the name, distance, number of units and unit. 

4. Click Save.  

The new calibration appears in the Apply Calibration list. 

Apply Calibration to an Image 

To apply a calibration to your image do the following: 

1. Open your image. 

2. On the Measurements tab, in the group Calibration, click the Apply Calibration 

button and then click one of calibrations. If there is no calibrations in this list, create 

a new one (see also the chapter Create New Calibration). 

 

The calibration applies to your image. You can see it in the status bar. 
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Manage Calibrations 

To manage your calibrations do the following: 

1. On the Measurements tab, in the group Calibration, click the Manage calibration 

button. 

The Manage Calibration dialog box appears. 

 

2. Do any of the following: 

 To change a calibration, enter new Name, Factor or Unit of measurements and 

then click Save. 

 To delete a calibration, select one of the calibrations and click Delete, then click 

Save. 

 To set a calibration as default calibration, click Set As Default. In this case, the 

default calibration will be used to other images, that you open. 

Measure Objects  

To measure objects on your images you can use a variety of geometrical figures: 

Figure Description 

 Single Line. 

 Parallel Lines. 

 

Polyline. 
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Angle. 

 
Linear Angle. 

 

Circle by Radius. 

 

Circle by Diameter. 

 

Circle by 3 Points. 

 

Ellipse. 

 

Rectangle. 

 

Polygon. 

 

To measure objects on your image do the following: 

1. Open your image. 

2. On the Measurements tab, in the group Measurements, choose the corresponding 

geometrical figure (click the button (Ellipse, Rectangle and Polygon), or click the 

button and click the desired figure in the list (Lines, Angles and Circles)). 

 



 

46 Copyright © 2016 KERN & SOHN GmbH 

3. Draw the figure on the image. 

4. If necessary, adjust the drawn figure: 

 To move the figure to another position, select the figure using the Select 

Measurements button (on the Measurements tab, in the group Tools) place the 

pointer over the figure and drag. 

 

 

 To scale the figure, drag a handle. 

 

5. Double-click to finish drawing of polyline and polygon, if you are drawing these 

figures. 

The measurement results appear in the Measurement Results table and next to the 

figure in the annotation block. Then you are able to export these results to a Microsoft 

Word or Microsoft Excel document (see also the chapter Export Data). 
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Modify Measurements 

You are able to move, scale, copy/paste measurement figures, to change the color of the 

measurement figures and annotation text, to change font and size of the annotation text, to 

apply the formatting of one measurement figure to another one. 

Select Measurement Figure 

To select a measurement figure (figures) do the following. 

1. On the Format tab or on the Measurements tab, in the group Tools, click the Select 

Measurement button. Now you are able to select measurement figures. 

 

2. Do any of the following: 

 If you want to select only one figure, place the pointer over a figure and click it. 

 

 If you want to select several figures, click and hold the left mouse button 

somewhere on the image and drag or click one of the figures, then press <Ctrl> 

key and click other figures. 

 

 Click a row in the Measurement Results table to select one figure or press <Ctrl> 

key and click the rows you want to select. 
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Move and Scale Measurement Figure 

To move the figure to another position, do the following: 

1. Select the figure you want to move (see also the chapter Select Measurement Figure). 

2. Place the pointer over the figure and drag. 

 

To scale the figure, do the following: 

1. Select the figure you want to scale (see also the chapter Select Measurement Figure). 

2. Drag a handle. 

 

Change Measurement Figure Color, Font and Size 

To change the color of your measurement figure do the following: 

1. Select the figure (see also the chapter Select Measurement Figure). 

2. On the Measurements tab, in the group Appearance, click the Color button and 

select a color you want to apply. 
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To change font and size of the annotation text do the following: 

1. Select the figure (see also the chapter Select Measurement Figure). 

2. On the Measurements tab, in the group Appearance, click the Font box and select 

a new font, click the Font Size box and select a new font size. 

  

Cut / Copy / Paste Measurement Figure 

To cut a measurement figure do the following: 
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1. Select the figure (see also the chapter Select Measurement Figure). 

2. Do one of the following: 

 On the Measurements tab, in the group Clipboard, click the Cut button. 

 

 Press <Ctrl + X>. 

 Right-click the figure and click Cut on the context menu. 

 

The selected figure is removed and is put to the Clipboard, so you can paste it 

somewhere else on an image. 

To copy a measurement figure do the following: 

1. Select the figure (see also the chapter Select Measurement Figure). 

2. Do one of the following: 

 On the Measurements tab, in the group Clipboard, click the Copy button. 

 

 Press <Ctrl + C>. 

 Right-click the figure and click Copy on the context menu. 

 

The selected figure is put to the Clipboard, so you can paste it somewhere else on an 

image. 

To paste a measurement figure do the following: 
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1. Cut or copy the figure. 

2. Do one of the following: 

 Click somewhere on the image and click the Paste button in the tab Clipboard. 

 

 Click somewhere on the image and press <Ctrl + V> 

 Right-click somewhere on the image and then click Paste on the context menu. 

 

Hide Measurement Figure 

To hide a measurement figure do one of the following: 

 Right-click the figure and then click Set Hidden on the context menu. 

 

 Clear the Visible checkbox for the corresponding figure in the Measurement 

Results table. 
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Show/Hide a Measurement Result 

To hide a measurement result do the following: 

1. Right-click the figure. 

2. Select Edit Annotations on the context menu and clear the corresponding checkbox, 

e.g. Name. 

 

The Name is hidden now. To show the Name select the corresponding checkbox. 

Use the Format Painter 

Use the Format Painter on the Measurements tab to copy formatting from one 

measurement figure to another. Do the following: 

1. Select the figure, which formatting you like. 

2. On the Measurements tab, in the group Clipboard, click Format Painter. 

 

3. Click the figure you want to change to look the same. 

Count Objects  

To count objects on your image manually, use the Counter tool on the Measurements tab, 

in the group Measurements. Do the following: 
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1. On the Measurements tab, in the group Measurements, click the Counters button 

and then click one of the kinds of counters (Rounded, Rectangular and Diamond). 

 

 

2. Click the objects on your image to count them. 

Add Text and Annotations 

To add text to your image do the following: 

1. On the Measurements tab, in the group Annotations, click the Text button. 

 

2. Click somewhere on the image or draw an area on the image and enter your text. 

 

3. Click somewhere else on the image. 

To add arrows to your image do the following: 

1. On the Measurements tab, in the group Annotations, click the Text button. 
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2. Click somewhere on the image to add the arrow. 

 

Ruler, Grid and Scale Bar 

To show Rulers, Grid and Scale Bar use the Show group on the View tab. See also the 

chapters Show Ruler, Show Grid and Show Scale Bar. 

Show Ruler 

To show rulers do one of the following: 

 On the View tab, in the group Show, select the Ruler checkbox. 

 

 Right-click the image and click Ruler on the context menu. 
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The vertical and horizontal rulers appear. 

 

To shift Ruler Zero do the following: 

1. On the View tab, in the group Show, click the Preferences button. 

The Rulers and Grid dialog box appears. 



 

56 Copyright © 2016 KERN & SOHN GmbH 

 

2. Enter new values of the horizontal and vertical start point of the rulers and select unit 

of measurement. 

3. Click OK. 

Show Grid 

To show rulers do on of the following: 

 On the View tab, in the group Show, select the Grid checkbox. 

 

 Right-click the image and click Grid on the context menu. 
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The grid appears. 

 

To adjust grid preferences do the following: 

1. On the View tab, in the group Show, click the Preferences button. 

The Rulers and Grid dialog box appears. 
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2. To change the style (Lines, Dashed Lines) and color of the grid lines select new the 

values in the Color and Style boxes. 

3. To change the distance between grid lines and the number of subdivisions enter new 

values in Grid line every and Subdivisions boxes. 

4. Click OK. 

Show Scale Bar 

To show the Scale Bar do one the following: 

 On the View tab, in the group Show, select the Ruler checkbox. 

 

 Right-click the image and click Scale Bar on the context menu. 
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The Scale Bar appears on the image and the Scale Bar contextual tab appears on the 

Ribbon. 

 

 

To adjust the Scale Bar preferences use the Scale Bar tab. 

Recording Video 

To record a video from your camera do the following: 

1. Start the streaming from your camera (see the chapter View Images Stream). 

2. On the Capture tab, in the group Recording, click the Start button. 

 

The Recording starts. In the tab of camera stream, you will see the duration of the 

recorded video. 
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3. Click the Pause button to pause the recording. 

4. Click the Stop button to finish the recording. 

The new video appears in the Video list. 

 

Adjust Recording Settings 

To adjust the recording settings do the following: 

1. On the Capture tab, in the group Recording, click the Settings button. 

The Recording Setting dialog box appears. 
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2. Adjust the Recording Settings (see the table below). 

Setting Description 

File Type Use this setting to select the file type of the video. 

You are able to save your recordings in the 

following formats: 

 Audio Video Interleave (.avi); 

 HD Video (.mov); 

 HD Video (.mp4); 

 HD Video (.mpg); 

 Ms MPEG 4v2; 

 Ms MPEG 4v3; 

 RAW. 
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Codec Use this setting to select the codec that will be used 

to compress your recording. 

Bitrate Use this setting to set the number of bits that are 

processed per unit of time. 

Frame Rate Use this setting to set the frame frequency (FPS – 

frame per second). Select the value Based on 

Source, to get this frequency from your camera. 

Warn when hard drive space is 

less than 

To be warned when hard drive space is less than a 

certain value enter a value in Mb or Gb in this box. 

Stop recording if free space 

less than 

Use this setting to set the value of free hard drive 

space when the recording stops. 

Pause preview while 

recording to improve 

perfomance 

If your computer is “slow”, use this setting to 

increase the performance when recording a video. 

Select this checkbox to pause the stream of images 

from your camera. 

Recording time If you want to limit the duration of your video, select 

Limit recording time checkbox and use Recording 

time boxes to enter the certain time. 

Limit recording time Select this checkbox to limit the duration of your 

video. Clear this checkbox to record the video 

without any time limits. 

File Path If you want to save your snapshots to a preferred 

location, enter a correct existing File Path. 

Video Naming Video name has the following format: 

{Prefix}_{DateTime:yyyyMMddHHmmss}_{Counter}. 

For example Video_20150512115307_1. 

You can change the Prefix and Counter value 

(Initial Counter Value). 

3. Click OK. 

These settings will be applied only to the current session and only for the selected 

camera. That means, if you reopen the Microscope VIS application, the default 

settings will be used for this camera. 

4. Click Set as Default if you want to save your settings as default settings. These new 

default settings will be used as default settings for other cameras. 
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5. Click Reset, if you have made some changes and want to set all the settings to default 

values. 

6. Click Cancel to discard all the changes. 

Video Player 

To play a video do one of the following: 

 Open a video file (see the chapter Open File) and click the Play button in the Video 

Player. 

 In the Video list, double-click the item to begin playing it. 

 In the Video list, right-click the item and click Play on the context menu. 

 

To move to a specific point in a video file move the Seek slider. 

 

To stop your video file click Stop button. 

 

To view a video file per frame use the Frame Back and Frame Forward buttons. 
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To increase or decrease the speed of the playback, select new speed in the Speed Ratio 

box. 

 

If necessary, adjust the view of the video: 

 

 To set the zoom level so the video fits the visible area of the tab, click the Fit to View 

button. 

 

 To set the zoom level to the original size of the video, click the Original Size button. 

 

 To scale the image of the video use the zoom slider. 

 

 To play the video in the full screen mode, click the Full Screen button. 

 

View Microscope VIS Help 

To view the Microscope VIS Help do one the following: 

 On the Help tab, click the Show Help button. 

 

 Click the button  in the Header. 
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Shortcuts list 
 

Shortcut Action 

<Ctrl> + <Z> Undo - to discard an edit action to the image 

<Ctrl> + <Y> Redo - to reapply an edit action to the image 

<Ctrl> + <A> Select all - to select all marked measurements/aanotations 

<Ctrl> + <C> Copy – to copy measurements/annotations onto the 

clipboard. 

<Ctrl> + <V> Paste – to measurements/annotations on the Clipboard to 

the image 

<Ctrl> + mouse clicks 

on measurements 

Select multiple measurements  

<Shift> + select area 

with measurements 

Select multiple measurements 
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